Commit 0614508d by Ruben Rodriguez

Fixed #4105 by making gnome-app-install provide software-center virtually

parent c8b915ff
gnome-app-install (0.5.60.1ubuntu2trisquel6-2) slaine; urgency=low
* Now provids software-center, fixes #4105
-- Trisquel GNU/Linux developers <trisquel-devel@listas.trisquel.info> Wed, 09 Nov 2011 02:28:14 +0100
gnome-app-install (0.5.60.1ubuntu2trisquel6-1) slaine; urgency=low gnome-app-install (0.5.60.1ubuntu2trisquel6-1) slaine; urgency=low
* Removed python-sexy dependency * Removed python-sexy dependency
......
...@@ -32,6 +32,7 @@ Depends: ${python:Depends}, ...@@ -32,6 +32,7 @@ Depends: ${python:Depends},
python-xdg (>= 0.8), python-xdg (>= 0.8),
synaptic (>= 0.57.8) | aptdaemon synaptic (>= 0.57.8) | aptdaemon
Recommends: yelp, lsb-release Recommends: yelp, lsb-release
Provides: software-center
XB-Python-Version: ${python:Versions} XB-Python-Version: ${python:Versions}
Description: GNOME Application Installer Description: GNOME Application Installer
A pretty application installer for GNOME. It can also search for MIME A pretty application installer for GNOME. It can also search for MIME
......
...@@ -9,7 +9,7 @@ msgid "" ...@@ -9,7 +9,7 @@ msgid ""
msgstr "" msgstr ""
"Project-Id-Version: PACKAGE VERSION\n" "Project-Id-Version: PACKAGE VERSION\n"
"Report-Msgid-Bugs-To: Sebastian Heinlein <sebi@glatzor.de>\n" "Report-Msgid-Bugs-To: Sebastian Heinlein <sebi@glatzor.de>\n"
"POT-Creation-Date: 2011-07-18 03:06+0200\n" "POT-Creation-Date: 2011-11-09 02:28+0100\n"
"PO-Revision-Date: YEAR-MO-DA HO:MI+ZONE\n" "PO-Revision-Date: YEAR-MO-DA HO:MI+ZONE\n"
"Last-Translator: FULL NAME <EMAIL@ADDRESS>\n" "Last-Translator: FULL NAME <EMAIL@ADDRESS>\n"
"Language-Team: LANGUAGE <LL@li.org>\n" "Language-Team: LANGUAGE <LL@li.org>\n"
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment