Commit 0a90a24f by Santiago Rodriguez

Removed the obsolete list from ubuntu

It wasn't a build-dep, and the only contents were packages not avaliable in trisquel.
parent df9e6132
#!/bin/sh
#
# Copyright (C) 2008-2010 Rubén Rodríguez <ruben@trisquel.info>
# Copyright (C) 2014 Santiago Rodriguez <santi@trisquel.info>
#
# This program is free software; you can redistribute it and/or modify
# it under the terms of the GNU General Public License as published by
......@@ -20,8 +21,9 @@
# Note that you would need to publish and sign the upgrade tarball
# gpg -ba release_name.tar.gz
# Also, don't forget to update the meta-release files at archive and packages.t.i
# The "obsoletes" list from ubuntu has been removed
VERSION=10
VERSION=11
. ./config
......@@ -317,6 +319,10 @@ for i in core gtk qt; do
sed "/Package: trisquel-release-upgrader-$i/ s/$/\nProvides: ubuntu-release-upgrader-$i/" -i debian/control
done
#ubuntu-drivers-common is not a build-dep, nor avaliable in trisquel.
sed -i 's/cp \/usr\/share\/ubuntu-drivers-common\/obsolete/touch/g' DistUpgrade/build-tarball.sh
changelog "Compiled for Trisquel"
PARALLEL=false compile
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment